summaryrefslogtreecommitdiffstats
path: root/debian/squeeze/tdebindings/debian/control
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2014-01-08 20:22:38 +0100
committerSlávek Banko <slavek.banko@axis.cz>2014-01-08 20:23:13 +0100
commit73d301446eb9f6565600f0a8fd7b83fa769ad4e6 (patch)
treea20aa81aeeb2f53dd3fee3ea4abe00c93fe9167e /debian/squeeze/tdebindings/debian/control
parent42a79c8c3ceb3c578b5037a1f3b40049a14db733 (diff)
downloadtde-packaging-73d301446eb9f6565600f0a8fd7b83fa769ad4e6.tar.gz
tde-packaging-73d301446eb9f6565600f0a8fd7b83fa769ad4e6.zip
Update on Debian and Ubuntu according to recent renaming in tdebindings
Diffstat (limited to 'debian/squeeze/tdebindings/debian/control')
-rw-r--r--debian/squeeze/tdebindings/debian/control8
1 files changed, 5 insertions, 3 deletions
diff --git a/debian/squeeze/tdebindings/debian/control b/debian/squeeze/tdebindings/debian/control
index 9eac674ad..78bf5b062 100644
--- a/debian/squeeze/tdebindings/debian/control
+++ b/debian/squeeze/tdebindings/debian/control
@@ -258,12 +258,13 @@ Description: The Qt Java UI Compiler
.
This package is part of the official TDE bindings module.
-Package: libkorundum0-ruby1.8-trinity
+Package: libkorundum0-ruby-trinity
Architecture: any
Section: interpreters
Replaces: libkorundum0-ruby1.8-trinity (<< 4:14.0.0~)
Breaks: libkorundum0-ruby1.8-trinity (<< 4:14.0.0~)
-Depends: libqt0-ruby1.8-trinity (= ${binary:Version}), ${shlibs:Depends}
+Depends: libqt0-ruby-trinity (= ${binary:Version}), ${shlibs:Depends}
+Provides: libkorundum0-ruby1.8-trinity
Description: TDE bindings for Ruby [Trinity]
This package contains the files necessary for running and developing
Ruby code using the Korundum TDE Ruby bindings.
@@ -273,12 +274,13 @@ Description: TDE bindings for Ruby [Trinity]
.
This package is part of the official TDE bindings module.
-Package: libqt0-ruby1.8-trinity
+Package: libqt0-ruby-trinity
Architecture: any
Section: interpreters
Replaces: libqt0-ruby1.8-trinity (<< 4:14.0.0~)
Breaks: libqt0-ruby1.8-trinity (<< 4:14.0.0~)
Depends: ruby, ${shlibs:Depends}
+Provides: libqt0-ruby1.8-trinity
Description: Qt bindings for Ruby [Trinity]
This package contains the files necessary for running and developing
Ruby code using the Qt Ruby bindings.