summaryrefslogtreecommitdiffstats
BranchCommit messageAuthorAge
masterRaise the minimum required version of CMake to 3.1 in CMakeL10n rules.Slávek Banko3 weeks
r14.0.xRaise the minimum required version of CMake to 3.1 in CMakeL10n rules.Slávek Banko3 weeks
 
TagDownloadAuthorAge
r14.0.11codeine-r14.0.11.tar.gz  codeine-r14.0.11.zip  Slávek Banko3 months
r14.0.10codeine-r14.0.10.tar.gz  codeine-r14.0.10.zip  Slávek Banko9 months
r14.0.9codeine-r14.0.9.tar.gz  codeine-r14.0.9.zip  Slávek Banko15 months
 
AgeCommit messageAuthorFilesLines
2021-12-31Raise the minimum required version of CMake to 3.1 in CMakeL10n rules.HEADmasterSlávek Banko1-1/+1
2021-12-29Raise the minimum required version of CMake to 3.1.Slávek Banko1-1/+1
2021-12-17Translated using Weblate (Portuguese (Brazil))Sebastião Guerra1-9/+10
2021-12-03Translated using Weblate (Portuguese)Hugo Carvalho1-2/+2
2021-11-23Translated using Weblate (Portuguese)Hugo Carvalho1-8/+9
2021-10-19Change README to markdown format.Slávek Banko2-27/+39
2021-10-18Translated using Weblate (Polish)Marek W1-10/+12
2021-07-22Use common rules for build and install documentation and translations.Slávek Banko5-56/+6
2021-05-24Remove cmake submodule since it has now been replaced by cmake-trinity depend...Slávek Banko2-3/+0
2021-05-15Reset submodule main/applications/codeine/cmake to latest HEADAutomated System1-0/+0
[...]
 
Clone
https://mirror.git.trinitydesktop.org/gitea/TDE/codeine