summaryrefslogtreecommitdiffstats
path: root/debian/lenny/tdemultimedia/debian/control.in
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2012-05-04 03:55:08 -0500
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2012-05-04 03:55:08 -0500
commit12eaf9391325fe53a50f0e7a016ae54d7c85ce3f (patch)
treeeaf8f5bbde95d1ac11dd6ee02cece75152079215 /debian/lenny/tdemultimedia/debian/control.in
parentf26bc5a86239f0a0bc3b11a0c8a38668cc35c051 (diff)
downloadtde-packaging-12eaf9391325fe53a50f0e7a016ae54d7c85ce3f.tar.gz
tde-packaging-12eaf9391325fe53a50f0e7a016ae54d7c85ce3f.zip
Remove spurious version deps on Debian and Ubuntu
Diffstat (limited to 'debian/lenny/tdemultimedia/debian/control.in')
-rw-r--r--debian/lenny/tdemultimedia/debian/control.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/debian/lenny/tdemultimedia/debian/control.in b/debian/lenny/tdemultimedia/debian/control.in
index 7487b21fb..7b20cca6d 100644
--- a/debian/lenny/tdemultimedia/debian/control.in
+++ b/debian/lenny/tdemultimedia/debian/control.in
@@ -4,7 +4,7 @@ Priority: optional
Maintainer: Ubuntu Core developers <ubuntu-devel-discuss@lists.ubuntu.com>
XSBC-Original-Maintainer: @@@MAINTAINER@@@
Uploaders: @@@UPLOADERS@@@
-Build-Depends: cdbs (>= 0.4.39-0.1), debhelper (>= 5.0.31), autotools-dev, cdparanoia, gawk, gettext, tdelibs4-dev (>= 4:3.5.8), libcdparanoia0-dev, libesd0-dev, libflac-dev (>= 1.1.4-1), libgstreamer-plugins-base0.10-dev, libltdl3-dev, libsamplerate0-dev, libspeex-dev (>> 1.1.5), libtag1-dev (>> 1.3.1), libtheora-dev, libxine-dev, sharutils, texinfo, libxxf86dga-dev, libxv-dev, libxxf86vm-dev, libakode-dev
+Build-Depends: cdbs (>= 0.4.39-0.1), debhelper (>= 5.0.31), autotools-dev, cdparanoia, gawk, gettext, tdelibs4-dev, libcdparanoia0-dev, libesd0-dev, libflac-dev (>= 1.1.4-1), libgstreamer-plugins-base0.10-dev, libltdl3-dev, libsamplerate0-dev, libspeex-dev (>> 1.1.5), libtag1-dev (>> 1.3.1), libtheora-dev, libxine-dev, sharutils, texinfo, libxxf86dga-dev, libxv-dev, libxxf86vm-dev, libakode-dev
Standards-Version: 3.7.2
Package: tdemultimedia
@@ -27,7 +27,7 @@ Description: multimedia apps from the official KDE release
Package: tdemultimedia-dev
Section: devel
Architecture: any
-Depends: tdelibs4-dev (>= 4:3.5.8), artsbuilder (= ${Source-Version}), tdemultimedia-kio-plugins (= ${Source-Version}), kmid (= ${Source-Version}), kmix (= ${Source-Version}), krec (= ${Source-Version}), kscd (= ${Source-Version}), libarts1-akode (= ${Source-Version}), libarts1-mpeglib (= ${Source-Version}), libkcddb1 (= ${Source-Version}), mpeglib (= ${Source-Version}), noatun (= ${Source-Version})
+Depends: tdelibs4-dev, artsbuilder (= ${Source-Version}), tdemultimedia-kio-plugins (= ${Source-Version}), kmid (= ${Source-Version}), kmix (= ${Source-Version}), krec (= ${Source-Version}), kscd (= ${Source-Version}), libarts1-akode (= ${Source-Version}), libarts1-mpeglib (= ${Source-Version}), libkcddb1 (= ${Source-Version}), mpeglib (= ${Source-Version}), noatun (= ${Source-Version})
Conflicts: libmpeg-dev
Replaces: artsbuilder (<< 4:3.0.0), mpeglib (<< 4:3.0.0), noatun (<< 4:3.0.0)
Description: development files for the KDE multimedia module