summaryrefslogtreecommitdiffstats
path: root/debian/lenny/tdeutils/debian/control.in
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2012-05-04 03:55:08 -0500
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2012-05-04 03:55:08 -0500
commit12eaf9391325fe53a50f0e7a016ae54d7c85ce3f (patch)
treeeaf8f5bbde95d1ac11dd6ee02cece75152079215 /debian/lenny/tdeutils/debian/control.in
parentf26bc5a86239f0a0bc3b11a0c8a38668cc35c051 (diff)
downloadtde-packaging-12eaf9391325fe53a50f0e7a016ae54d7c85ce3f.tar.gz
tde-packaging-12eaf9391325fe53a50f0e7a016ae54d7c85ce3f.zip
Remove spurious version deps on Debian and Ubuntu
Diffstat (limited to 'debian/lenny/tdeutils/debian/control.in')
-rw-r--r--debian/lenny/tdeutils/debian/control.in6
1 files changed, 3 insertions, 3 deletions
diff --git a/debian/lenny/tdeutils/debian/control.in b/debian/lenny/tdeutils/debian/control.in
index d8263e1cd..f1d64bd00 100644
--- a/debian/lenny/tdeutils/debian/control.in
+++ b/debian/lenny/tdeutils/debian/control.in
@@ -4,7 +4,7 @@ Priority: optional
Maintainer: Ubuntu Core developers <ubuntu-devel-discuss@lists.ubuntu.com>
XSBC-Original-Maintainer: @@@MAINTAINER@@@
Uploaders: @@@UPLOADERS@@@
-Build-Depends: cdbs (>= 0.4.39-0.1), debhelper (>= 5.0.31), autotools-dev, gawk, gettext, tdelibs4-dev (>= 4:3.5.8), tdebase-dev (>= 4:3.5.8), libkonq4-dev (>= 4:3.5.8), libgmp3-dev, libsnmp-dev, libxpm-dev, python-dev, libxtst-dev, xutils, pbbuttonsd-dev [powerpc], sharutils
+Build-Depends: cdbs (>= 0.4.39-0.1), debhelper (>= 5.0.31), autotools-dev, gawk, gettext, tdelibs4-dev, tdebase-dev, libkonq4-dev, libgmp3-dev, libsnmp-dev, libxpm-dev, python-dev, libxtst-dev, xutils, pbbuttonsd-dev [powerpc], sharutils
Build-Depends-Indep: doxygen, qt3-doc, graphviz, gsfonts-x11, tdelibs4-doc
Standards-Version: 3.7.2
@@ -53,7 +53,7 @@ Description: KDE utilities documentation in HTML format
Package: tdeutils-dev
Section: utils
Architecture: any
-Depends: ark (= ${Source-Version}), kcalc (= ${Source-Version}), kdelirc (= ${Source-Version}), kedit (= ${Source-Version}), khexedit (= ${Source-Version}), klaptopdaemon (= ${Source-Version}), kmilo (= ${Source-Version}), kregexpeditor (= ${Source-Version}), ksim (= ${Source-Version}), tdelibs4-dev (>= 4:3.5.8)
+Depends: ark (= ${Source-Version}), kcalc (= ${Source-Version}), kdelirc (= ${Source-Version}), kedit (= ${Source-Version}), khexedit (= ${Source-Version}), klaptopdaemon (= ${Source-Version}), kmilo (= ${Source-Version}), kregexpeditor (= ${Source-Version}), ksim (= ${Source-Version}), tdelibs4-dev
Description: development files for the KDE utilities module
This package contains development files needed to compile tdeutils
applications.
@@ -178,7 +178,7 @@ Description: floppy formatter for KDE
Package: kgpg
Section: tde
Architecture: any
-Depends: ${shlibs:Depends}, konsole (>= 4:3.5.8), gnupg
+Depends: ${shlibs:Depends}, konsole, gnupg
Suggests: khelpcenter
Description: GnuPG frontend for KDE
Kgpg is a frontend for GNU Privacy Guard (GnuPG). It provides file