summaryrefslogtreecommitdiffstats
path: root/debian/lenny/metapackages/rename-meta
diff options
context:
space:
mode:
Diffstat (limited to 'debian/lenny/metapackages/rename-meta')
-rwxr-xr-xdebian/lenny/metapackages/rename-meta/Makefile8
-rwxr-xr-xdebian/lenny/metapackages/rename-meta/debian/changelog6
-rwxr-xr-xdebian/lenny/metapackages/rename-meta/debian/compat1
-rw-r--r--debian/lenny/metapackages/rename-meta/debian/control1189
-rwxr-xr-xdebian/lenny/metapackages/rename-meta/debian/dirs0
-rw-r--r--debian/lenny/metapackages/rename-meta/debian/kdm-kde3.postinst89
-rwxr-xr-xdebian/lenny/metapackages/rename-meta/debian/rules11
7 files changed, 1304 insertions, 0 deletions
diff --git a/debian/lenny/metapackages/rename-meta/Makefile b/debian/lenny/metapackages/rename-meta/Makefile
new file mode 100755
index 000000000..a36e6a1c9
--- /dev/null
+++ b/debian/lenny/metapackages/rename-meta/Makefile
@@ -0,0 +1,8 @@
+FPACKAGE = ubuntu-trinity-rename-meta
+VERSION = 1.0
+
+build:
+
+clean:
+
+install:
diff --git a/debian/lenny/metapackages/rename-meta/debian/changelog b/debian/lenny/metapackages/rename-meta/debian/changelog
new file mode 100755
index 000000000..adf2ec8c1
--- /dev/null
+++ b/debian/lenny/metapackages/rename-meta/debian/changelog
@@ -0,0 +1,6 @@
+ubuntu-trinity-rename-meta (4:13.9.9-0ubuntu1) lucid; urgency=low
+
+ * Initial package
+
+ -- Timothy Pearson <kb9vqf@pearsoncomputing.net> Sun, 25 Dec 2011 01:13:00 -0600
+
diff --git a/debian/lenny/metapackages/rename-meta/debian/compat b/debian/lenny/metapackages/rename-meta/debian/compat
new file mode 100755
index 000000000..7ed6ff82d
--- /dev/null
+++ b/debian/lenny/metapackages/rename-meta/debian/compat
@@ -0,0 +1 @@
+5
diff --git a/debian/lenny/metapackages/rename-meta/debian/control b/debian/lenny/metapackages/rename-meta/debian/control
new file mode 100644
index 000000000..2fc02fcf2
--- /dev/null
+++ b/debian/lenny/metapackages/rename-meta/debian/control
@@ -0,0 +1,1189 @@
+Source: ubuntu-trinity-rename-meta
+Section: kde
+Priority: extra
+Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
+Uploaders: Timothy Pearson <kb9vqf@pearsoncomputing.net>
+Build-Depends: debhelper (>=5.0), cdbs
+Standards-Version: 3.8.4
+
+Package: kdelibs-trinity
+Architecture: all
+Depends: tdelibs-trinity
+Conflicts: kdelibs-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdelibs-data-trinity
+Architecture: all
+Depends: tdelibs-data-trinity
+Conflicts: kdelibs-data-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdelibs4c2a-trinity
+Architecture: all
+Depends: tdelibs4c2a-trinity
+Conflicts: kdelibs4c2a-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdelibs4-trinity-dev
+Architecture: all
+Depends: tdelibs4-trinity-dev
+Conflicts: kdelibs4-trinity-dev (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdelibs4-trinity-doc
+Architecture: all
+Depends: tdelibs4-trinity-doc
+Conflicts: kdelibs4-trinity-doc (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdelibs-trinity-dbg
+Architecture: all
+Depends: tdelibs-trinity-dbg
+Conflicts: kdelibs-trinity-dbg (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdebase-trinity
+Architecture: all
+Depends: tdebase-trinity
+Conflicts: kdebase-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdebase-runtime-data-common-trinity
+Architecture: all
+Depends: tdebase-runtime-data-common-trinity
+Conflicts: kdebase-runtime-data-common-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdebase-trinity-bin
+Architecture: all
+Depends: tdebase-trinity-bin
+Conflicts: kdebase-trinity-bin (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdebase-data-trinity
+Architecture: all
+Depends: tdebase-data-trinity
+Conflicts: kdebase-data-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdebase-trinity-dev
+Architecture: all
+Depends: tdebase-trinity-dev
+Conflicts: kdebase-trinity-dev (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdebase-trinity-doc
+Architecture: all
+Depends: tdebase-trinity-doc
+Conflicts: kdebase-trinity-doc (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdebase-trinity-doc-html
+Architecture: all
+Depends: tdebase-trinity-doc-html
+Conflicts: kdebase-trinity-doc-html (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdebase-kio-plugins-trinity
+Architecture: all
+Depends: tdebase-kio-plugins-trinity
+Conflicts: kdebase-kio-plugins-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdepasswd-trinity
+Architecture: all
+Depends: tdepasswd-trinity
+Conflicts: kdepasswd-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdeprint-trinity
+Architecture: all
+Depends: tdeprint-trinity
+Conflicts: kdeprint-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdesktop-trinity
+Architecture: all
+Depends: tdesktop-trinity
+Conflicts: kdesktop-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kwin-trinity
+Architecture: all
+Depends: twin-trinity
+Conflicts: kwin-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdebase-trinity-dbg
+Architecture: all
+Depends: tdebase-trinity-dbg
+Conflicts: kdebase-trinity-dbg (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdm-trinity
+Architecture: all
+Depends: tdm-trinity
+Conflicts: kdm-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdepim-trinity
+Architecture: all
+Depends: tdepim-trinity
+Conflicts: kdepim-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdepim-trinity-dbg
+Architecture: all
+Depends: tdepim-trinity-dbg
+Conflicts: kdepim-trinity-dbg (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdepim-trinity-dev
+Architecture: all
+Depends: tdepim-trinity-dev
+Conflicts: kdepim-trinity-dev (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdepim-trinity-doc
+Architecture: all
+Depends: tdepim-trinity-doc
+Conflicts: kdepim-trinity-doc (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdepim-trinity-doc-html
+Architecture: all
+Depends: tdepim-trinity-doc-html
+Conflicts: kdepim-trinity-doc-html (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdepim-kfile-plugins-trinity
+Architecture: all
+Depends: tdepim-kfile-plugins-trinity
+Conflicts: kdepim-kfile-plugins-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdepim-kio-plugins-trinity
+Architecture: all
+Depends: tdepim-kio-plugins-trinity
+Conflicts: kdepim-kio-plugins-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdepim-kresources-trinity
+Architecture: all
+Depends: tdepim-kresources-trinity
+Conflicts: kdepim-kresources-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdepim-wizards-trinity
+Architecture: all
+Depends: tdepim-wizards-trinity
+Conflicts: kdepim-wizards-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: libkdepim1a-trinity
+Architecture: all
+Depends: libtdepim1a-trinity
+Conflicts: libkdepim1a-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: libkdepim1-trinity-dev
+Architecture: all
+Depends: libtdepim1-trinity-dev
+Conflicts: libkdepim1-trinity-dev (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdevelop-trinity
+Architecture: all
+Depends: tdevelop-trinity
+Conflicts: kdevelop-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdevelop-trinity-doc
+Architecture: all
+Depends: tdevelop-trinity-doc
+Conflicts: kdevelop-trinity-doc (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdevelop-data-trinity
+Architecture: all
+Depends: tdevelop-data-trinity
+Conflicts: kdevelop-data-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdevelop-trinity-dev
+Architecture: all
+Depends: tdevelop-trinity-dev
+Conflicts: kdevelop-trinity-dev (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: network-manager-kde-trinity
+Architecture: all
+Depends: network-manager-tde-trinity
+Conflicts: network-manager-kde-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdegraphics-trinity
+Architecture: all
+Depends: tdegraphics-trinity
+Conflicts: kdegraphics-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdegraphics-trinity-doc-html
+Architecture: all
+Depends: tdegraphics-trinity-doc-html
+Conflicts: kdegraphics-trinity-doc-html (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdegraphics-trinity-dev
+Architecture: all
+Depends: tdegraphics-trinity-dev
+Conflicts: kdegraphics-trinity-dev (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdegraphics-kfile-plugins-trinity
+Architecture: all
+Depends: tdegraphics-kfile-plugins-trinity
+Conflicts: kdegraphics-kfile-plugins-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdegraphics-trinity-dbg
+Architecture: all
+Depends: tdegraphics-trinity-dbg
+Conflicts: kdegraphics-trinity-dbg (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdesvn-trinity
+Architecture: all
+Depends: tdesvn-trinity
+Conflicts: kdesvn-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdesvn-kio-plugins-trinity
+Architecture: all
+Depends: tdesvn-kio-plugins-trinity
+Conflicts: kdesvn-kio-plugins-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: desktop-effects-kde-trinity
+Architecture: all
+Depends: desktop-effects-tde-trinity
+Conflicts: desktop-effects-kde-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-style-qtcurve-trinity
+Architecture: all
+Depends: tde-style-qtcurve-trinity
+Conflicts: kde-style-qtcurve-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kchmviewer-nokde-trinity
+Architecture: all
+Depends: kchmviewer-notde-trinity
+Conflicts: kchmviewer-nokde-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-style-lipstik-trinity
+Architecture: all
+Depends: tde-style-lipstik-trinity
+Conflicts: kde-style-lipstik-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-systemsettings-trinity
+Architecture: all
+Depends: tde-systemsettings-trinity
+Conflicts: kde-systemsettings-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdeedu-trinity
+Architecture: all
+Depends: tdeedu-trinity
+Conflicts: kdeedu-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdeedu-data-trinity
+Architecture: all
+Depends: tdeedu-data-trinity
+Conflicts: kdeedu-data-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdeedu-trinity-dbg
+Architecture: all
+Depends: tdeedu-trinity-dbg
+Conflicts: kdeedu-trinity-dbg (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdeedu-trinity-doc-html
+Architecture: all
+Depends: tdeedu-trinity-doc-html
+Conflicts: kdeedu-trinity-doc-html (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: libkdeedu3-trinity
+Architecture: all
+Depends: libtdeedu3-trinity
+Conflicts: libkdeedu3-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: libkdeedu-trinity-dev
+Architecture: all
+Depends: libtdeedu-trinity-dev
+Conflicts: libkdeedu-trinity-dev (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdegames-trinity
+Architecture: all
+Depends: tdegames-trinity
+Conflicts: kdegames-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdegames-trinity-doc-html
+Architecture: all
+Depends: tdegames-trinity-doc-html
+Conflicts: kdegames-trinity-doc-html (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: libkdegames1-trinity
+Architecture: all
+Depends: libtdegames1-trinity
+Conflicts: libkdegames1-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdegames-trinity-dbg
+Architecture: all
+Depends: tdegames-trinity-dbg
+Conflicts: kdegames-trinity-dbg (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: libkdegames-trinity-dev
+Architecture: all
+Depends: libtdegames-trinity-dev
+Conflicts: libkdegames-trinity-dev (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: libkdegames-trinity-doc
+Architecture: all
+Depends: libtdegames-trinity-doc
+Conflicts: libkdegames-trinity-doc (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdegames-card-data-trinity
+Architecture: all
+Depends: tdegames-card-data-trinity
+Conflicts: kdegames-card-data-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kwin4-trinity
+Architecture: all
+Depends: twin4-trinity
+Conflicts: kwin4-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdemultimedia-trinity
+Architecture: all
+Depends: tdemultimedia-trinity
+Conflicts: kdemultimedia-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdemultimedia-trinity-dev
+Architecture: all
+Depends: tdemultimedia-trinity-dev
+Conflicts: kdemultimedia-trinity-dev (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdemultimedia-trinity-doc-html
+Architecture: all
+Depends: tdemultimedia-trinity-doc-html
+Conflicts: kdemultimedia-trinity-doc-html (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdemultimedia-kfile-plugins-trinity
+Architecture: all
+Depends: tdemultimedia-kfile-plugins-trinity
+Conflicts: kdemultimedia-kfile-plugins-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdemultimedia-kappfinder-data-trinity
+Architecture: all
+Depends: tdemultimedia-kappfinder-data-trinity
+Conflicts: kdemultimedia-kappfinder-data-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdemultimedia-kio-plugins-trinity
+Architecture: all
+Depends: tdemultimedia-kio-plugins-trinity
+Conflicts: kdemultimedia-kio-plugins-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdemultimedia-trinity-dbg
+Architecture: all
+Depends: tdemultimedia-trinity-dbg
+Conflicts: kdemultimedia-trinity-dbg (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdesdk-trinity
+Architecture: all
+Depends: tdesdk-trinity
+Conflicts: kdesdk-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdesdk-trinity-doc-html
+Architecture: all
+Depends: tdesdk-trinity-doc-html
+Conflicts: kdesdk-trinity-doc-html (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdesdk-kfile-plugins-trinity
+Architecture: all
+Depends: tdesdk-kfile-plugins-trinity
+Conflicts: kdesdk-kfile-plugins-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdesdk-misc-trinity
+Architecture: all
+Depends: tdesdk-misc-trinity
+Conflicts: kdesdk-misc-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdesdk-scripts-trinity
+Architecture: all
+Depends: tdesdk-scripts-trinity
+Conflicts: kdesdk-scripts-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdesdk-kio-plugins-trinity
+Architecture: all
+Depends: tdesdk-kio-plugins-trinity
+Conflicts: kdesdk-kio-plugins-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdesdk-trinity-dbg
+Architecture: all
+Depends: tdesdk-trinity-dbg
+Conflicts: kdesdk-trinity-dbg (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdewebdev-trinity
+Architecture: all
+Depends: tdewebdev-trinity
+Conflicts: kdewebdev-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdewebdev-trinity-doc-html
+Architecture: all
+Depends: tdewebdev-trinity-doc-html
+Conflicts: kdewebdev-trinity-doc-html (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdewebdev-trinity-dbg
+Architecture: all
+Depends: tdewebdev-trinity-dbg
+Conflicts: kdewebdev-trinity-dbg (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdeaccessibility-trinity
+Architecture: all
+Depends: tdeaccessibility-trinity
+Conflicts: kdeaccessibility-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdeaccessibility-trinity-doc-html
+Architecture: all
+Depends: tdeaccessibility-trinity-doc-html
+Conflicts: kdeaccessibility-trinity-doc-html (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-icons-mono-trinity
+Architecture: all
+Depends: tde-icons-mono-trinity
+Conflicts: kde-icons-mono-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdeaccessibility-trinity-dbg
+Architecture: all
+Depends: tdeaccessibility-trinity-dbg
+Conflicts: kdeaccessibility-trinity-dbg (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdeaddons-trinity
+Architecture: all
+Depends: tdeaddons-trinity
+Conflicts: kdeaddons-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdeaddons-trinity-doc-html
+Architecture: all
+Depends: tdeaddons-trinity-doc-html
+Conflicts: kdeaddons-trinity-doc-html (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: atlantikdesigner-trinity
+Architecture: all
+Depends: atlantitdesigner-trinity
+Conflicts: atlantikdesigner-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdeaddons-kfile-plugins-trinity
+Architecture: all
+Depends: tdeaddons-kfile-plugins-trinity
+Conflicts: kdeaddons-kfile-plugins-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdeaddons-trinity-dbg
+Architecture: all
+Depends: tdeaddons-trinity-dbg
+Conflicts: kdeaddons-trinity-dbg (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdeadmin-trinity
+Architecture: all
+Depends: tdeadmin-trinity
+Conflicts: kdeadmin-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdeadmin-trinity-doc-html
+Architecture: all
+Depends: tdeadmin-trinity-doc-html
+Conflicts: kdeadmin-trinity-doc-html (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdeadmin-kfile-plugins-trinity
+Architecture: all
+Depends: tdeadmin-kfile-plugins-trinity
+Conflicts: kdeadmin-kfile-plugins-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdeadmin-trinity-dbg
+Architecture: all
+Depends: tdeadmin-trinity-dbg
+Conflicts: kdeadmin-trinity-dbg (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdenetwork-trinity
+Architecture: all
+Depends: tdenetwork-trinity
+Conflicts: kdenetwork-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdenetwork-trinity-doc-html
+Architecture: all
+Depends: tdenetwork-trinity-doc-html
+Conflicts: kdenetwork-trinity-doc-html (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdenetwork-kfile-plugins-trinity
+Architecture: all
+Depends: tdenetwork-kfile-plugins-trinity
+Conflicts: kdenetwork-kfile-plugins-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdenetwork-filesharing-trinity
+Architecture: all
+Depends: tdenetwork-filesharing-trinity
+Conflicts: kdenetwork-filesharing-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdenetwork-trinity-dev
+Architecture: all
+Depends: tdenetwork-trinity-dev
+Conflicts: kdenetwork-trinity-dev (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdenetwork-trinity-dbg
+Architecture: all
+Depends: tdenetwork-trinity-dbg
+Conflicts: kdenetwork-trinity-dbg (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdetoys-trinity
+Architecture: all
+Depends: tdetoys-trinity
+Conflicts: kdetoys-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdetoys-trinity-doc-html
+Architecture: all
+Depends: tdetoys-trinity-doc-html
+Conflicts: kdetoys-trinity-doc-html (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdetoys-trinity-dbg
+Architecture: all
+Depends: tdetoys-trinity-dbg
+Conflicts: kdetoys-trinity-dbg (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdeutils-trinity
+Architecture: all
+Depends: tdeutils-trinity
+Conflicts: kdeutils-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdeutils-trinity-doc
+Architecture: all
+Depends: tdeutils-trinity-doc
+Conflicts: kdeutils-trinity-doc (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdeutils-trinity-doc-html
+Architecture: all
+Depends: tdeutils-trinity-doc-html
+Conflicts: kdeutils-trinity-doc-html (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdeutils-trinity-dev
+Architecture: all
+Depends: tdeutils-trinity-dev
+Conflicts: kdeutils-trinity-dev (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdelirc-trinity
+Architecture: all
+Depends: tdelirc-trinity
+Conflicts: kdelirc-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdessh-trinity
+Architecture: all
+Depends: tdessh-trinity
+Conflicts: kdessh-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdeutils-trinity-dbg
+Architecture: all
+Depends: tdeutils-trinity-dbg
+Conflicts: kdeutils-trinity-dbg (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdesudo-trinity
+Architecture: all
+Depends: tdesudo-trinity
+Conflicts: kdesudo-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kwin-style-crystal-trinity
+Architecture: all
+Depends: twin-style-crystal-trinity
+Conflicts: kwin-style-crystal-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-trinity
+Architecture: all
+Depends: tde-i18n-trinity
+Conflicts: kde-i18n-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-af-trinity
+Architecture: all
+Depends: tde-i18n-af-trinity
+Conflicts: kde-i18n-af-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-ar-trinity
+Architecture: all
+Depends: tde-i18n-ar-trinity
+Conflicts: kde-i18n-ar-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-az-trinity
+Architecture: all
+Depends: tde-i18n-az-trinity
+Conflicts: kde-i18n-az-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-be-trinity
+Architecture: all
+Depends: tde-i18n-be-trinity
+Conflicts: kde-i18n-be-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-bg-trinity
+Architecture: all
+Depends: tde-i18n-bg-trinity
+Conflicts: kde-i18n-bg-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-bn-trinity
+Architecture: all
+Depends: tde-i18n-bn-trinity
+Conflicts: kde-i18n-bn-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-br-trinity
+Architecture: all
+Depends: tde-i18n-br-trinity
+Conflicts: kde-i18n-br-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-bs-trinity
+Architecture: all
+Depends: tde-i18n-bs-trinity
+Conflicts: kde-i18n-bs-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-ca-trinity
+Architecture: all
+Depends: tde-i18n-ca-trinity
+Conflicts: kde-i18n-ca-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-cs-trinity
+Architecture: all
+Depends: tde-i18n-cs-trinity
+Conflicts: kde-i18n-cs-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-csb-trinity
+Architecture: all
+Depends: tde-i18n-csb-trinity
+Conflicts: kde-i18n-csb-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-cy-trinity
+Architecture: all
+Depends: tde-i18n-cy-trinity
+Conflicts: kde-i18n-cy-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-da-trinity
+Architecture: all
+Depends: tde-i18n-da-trinity
+Conflicts: kde-i18n-da-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-de-trinity
+Architecture: all
+Depends: tde-i18n-de-trinity
+Conflicts: kde-i18n-de-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-el-trinity
+Architecture: all
+Depends: tde-i18n-el-trinity
+Conflicts: kde-i18n-el-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-engb-trinity
+Architecture: all
+Depends: tde-i18n-engb-trinity
+Conflicts: kde-i18n-engb-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-eo-trinity
+Architecture: all
+Depends: tde-i18n-eo-trinity
+Conflicts: kde-i18n-eo-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-es-trinity
+Architecture: all
+Depends: tde-i18n-es-trinity
+Conflicts: kde-i18n-es-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-et-trinity
+Architecture: all
+Depends: tde-i18n-et-trinity
+Conflicts: kde-i18n-et-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-eu-trinity
+Architecture: all
+Depends: tde-i18n-eu-trinity
+Conflicts: kde-i18n-eu-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-fa-trinity
+Architecture: all
+Depends: tde-i18n-fa-trinity
+Conflicts: kde-i18n-fa-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-fi-trinity
+Architecture: all
+Depends: tde-i18n-fi-trinity
+Conflicts: kde-i18n-fi-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-fr-trinity
+Architecture: all
+Depends: tde-i18n-fr-trinity
+Conflicts: kde-i18n-fr-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-fy-trinity
+Architecture: all
+Depends: tde-i18n-fy-trinity
+Conflicts: kde-i18n-fy-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-ga-trinity
+Architecture: all
+Depends: tde-i18n-ga-trinity
+Conflicts: kde-i18n-ga-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-gl-trinity
+Architecture: all
+Depends: tde-i18n-gl-trinity
+Conflicts: kde-i18n-gl-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-he-trinity
+Architecture: all
+Depends: tde-i18n-he-trinity
+Conflicts: kde-i18n-he-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-hi-trinity
+Architecture: all
+Depends: tde-i18n-hi-trinity
+Conflicts: kde-i18n-hi-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-hr-trinity
+Architecture: all
+Depends: tde-i18n-hr-trinity
+Conflicts: kde-i18n-hr-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-hu-trinity
+Architecture: all
+Depends: tde-i18n-hu-trinity
+Conflicts: kde-i18n-hu-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-is-trinity
+Architecture: all
+Depends: tde-i18n-is-trinity
+Conflicts: kde-i18n-is-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-it-trinity
+Architecture: all
+Depends: tde-i18n-it-trinity
+Conflicts: kde-i18n-it-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-ja-trinity
+Architecture: all
+Depends: tde-i18n-ja-trinity
+Conflicts: kde-i18n-ja-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-kk-trinity
+Architecture: all
+Depends: tde-i18n-kk-trinity
+Conflicts: kde-i18n-kk-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-km-trinity
+Architecture: all
+Depends: tde-i18n-km-trinity
+Conflicts: kde-i18n-km-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-ko-trinity
+Architecture: all
+Depends: tde-i18n-ko-trinity
+Conflicts: kde-i18n-ko-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-lt-trinity
+Architecture: all
+Depends: tde-i18n-lt-trinity
+Conflicts: kde-i18n-lt-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-lv-trinity
+Architecture: all
+Depends: tde-i18n-lv-trinity
+Conflicts: kde-i18n-lv-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-mk-trinity
+Architecture: all
+Depends: tde-i18n-mk-trinity
+Conflicts: kde-i18n-mk-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-mn-trinity
+Architecture: all
+Depends: tde-i18n-mn-trinity
+Conflicts: kde-i18n-mn-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-ms-trinity
+Architecture: all
+Depends: tde-i18n-ms-trinity
+Conflicts: kde-i18n-ms-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-nb-trinity
+Architecture: all
+Depends: tde-i18n-nb-trinity
+Conflicts: kde-i18n-nb-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-nds-trinity
+Architecture: all
+Depends: tde-i18n-nds-trinity
+Conflicts: kde-i18n-nds-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-nl-trinity
+Architecture: all
+Depends: tde-i18n-nl-trinity
+Conflicts: kde-i18n-nl-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-nn-trinity
+Architecture: all
+Depends: tde-i18n-nn-trinity
+Conflicts: kde-i18n-nn-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-pa-trinity
+Architecture: all
+Depends: tde-i18n-pa-trinity
+Conflicts: kde-i18n-pa-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-pl-trinity
+Architecture: all
+Depends: tde-i18n-pl-trinity
+Conflicts: kde-i18n-pl-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-pt-trinity
+Architecture: all
+Depends: tde-i18n-pt-trinity
+Conflicts: kde-i18n-pt-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-ptbr-trinity
+Architecture: all
+Depends: tde-i18n-ptbr-trinity
+Conflicts: kde-i18n-ptbr-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-ro-trinity
+Architecture: all
+Depends: tde-i18n-ro-trinity
+Conflicts: kde-i18n-ro-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-ru-trinity
+Architecture: all
+Depends: tde-i18n-ru-trinity
+Conflicts: kde-i18n-ru-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-rw-trinity
+Architecture: all
+Depends: tde-i18n-rw-trinity
+Conflicts: kde-i18n-rw-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-se-trinity
+Architecture: all
+Depends: tde-i18n-se-trinity
+Conflicts: kde-i18n-se-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-sk-trinity
+Architecture: all
+Depends: tde-i18n-sk-trinity
+Conflicts: kde-i18n-sk-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-sl-trinity
+Architecture: all
+Depends: tde-i18n-sl-trinity
+Conflicts: kde-i18n-sl-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-sr-trinity
+Architecture: all
+Depends: tde-i18n-sr-trinity
+Conflicts: kde-i18n-sr-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-ss-trinity
+Architecture: all
+Depends: tde-i18n-ss-trinity
+Conflicts: kde-i18n-ss-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-srlatin-trinity
+Architecture: all
+Depends: tde-i18n-srlatin-trinity
+Conflicts: kde-i18n-srlatin-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-sv-trinity
+Architecture: all
+Depends: tde-i18n-sv-trinity
+Conflicts: kde-i18n-sv-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-ta-trinity
+Architecture: all
+Depends: tde-i18n-ta-trinity
+Conflicts: kde-i18n-ta-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-te-trinity
+Architecture: all
+Depends: tde-i18n-te-trinity
+Conflicts: kde-i18n-te-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-tg-trinity
+Architecture: all
+Depends: tde-i18n-tg-trinity
+Conflicts: kde-i18n-tg-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-th-trinity
+Architecture: all
+Depends: tde-i18n-th-trinity
+Conflicts: kde-i18n-th-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-tr-trinity
+Architecture: all
+Depends: tde-i18n-tr-trinity
+Conflicts: kde-i18n-tr-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-uk-trinity
+Architecture: all
+Depends: tde-i18n-uk-trinity
+Conflicts: kde-i18n-uk-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-uz-trinity
+Architecture: all
+Depends: tde-i18n-uz-trinity
+Conflicts: kde-i18n-uz-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-uzcyrillic-trinity
+Architecture: all
+Depends: tde-i18n-uzcyrillic-trinity
+Conflicts: kde-i18n-uzcyrillic-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-vi-trinity
+Architecture: all
+Depends: tde-i18n-vi-trinity
+Conflicts: kde-i18n-vi-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-wa-trinity
+Architecture: all
+Depends: tde-i18n-wa-trinity
+Conflicts: kde-i18n-wa-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-zhcn-trinity
+Architecture: all
+Depends: tde-i18n-zhcn-trinity
+Conflicts: kde-i18n-zhcn-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-i18n-zhtw-trinity
+Architecture: all
+Depends: tde-i18n-zhtw-trinity
+Conflicts: kde-i18n-zhtw-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdeartwork-trinity
+Architecture: all
+Depends: tdeartwork-trinity
+Conflicts: kdeartwork-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdeartwork-emoticons-trinity
+Architecture: all
+Depends: tdeartwork-emoticons-trinity
+Conflicts: kdeartwork-emoticons-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdeartwork-misc-trinity
+Architecture: all
+Depends: tdeartwork-misc-trinity
+Conflicts: kdeartwork-misc-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdeartwork-style-trinity
+Architecture: all
+Depends: tdeartwork-style-trinity
+Conflicts: kdeartwork-style-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdeartwork-theme-icon-trinity
+Architecture: all
+Depends: tdeartwork-theme-icon-trinity
+Conflicts: kdeartwork-theme-icon-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdeartwork-theme-window-trinity
+Architecture: all
+Depends: tdeartwork-theme-window-trinity
+Conflicts: kdeartwork-theme-window-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdewallpapers-trinity
+Architecture: all
+Depends: tdewallpapers-trinity
+Conflicts: kdewallpapers-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdeartwork-trinity-dbg
+Architecture: all
+Depends: tdeartwork-trinity-dbg
+Conflicts: kdeartwork-trinity-dbg (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdebindings-trinity
+Architecture: all
+Depends: tdebindings-trinity
+Conflicts: kdebindings-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kdebindings-java-trinity
+Architecture: all
+Depends: tdebindings-java-trinity
+Conflicts: kdebindings-java-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: libsmokekde1-trinity
+Architecture: all
+Depends: libsmoketde1-trinity
+Conflicts: libsmokekde1-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: libsmokekde-trinity-dev
+Architecture: all
+Depends: libsmoketde-trinity-dev
+Conflicts: libsmokekde-trinity-dev (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: pykdeextensions-trinity
+Architecture: all
+Depends: pytdeextensions-trinity
+Conflicts: pykdeextensions-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-guidance-trinity
+Architecture: all
+Depends: tde-guidance-trinity
+Conflicts: kde-guidance-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
+
+Package: kde-guidance-powermanager-trinity
+Architecture: all
+Depends: tde-guidance-powermanager-trinity
+Conflicts: kde-guidance-powermanager-trinity (< 4:13.9.9)
+Description: Transitional dummy package. This can be safely removed after your TDE upgrade has completed.
diff --git a/debian/lenny/metapackages/rename-meta/debian/dirs b/debian/lenny/metapackages/rename-meta/debian/dirs
new file mode 100755
index 000000000..e69de29bb
--- /dev/null
+++ b/debian/lenny/metapackages/rename-meta/debian/dirs
diff --git a/debian/lenny/metapackages/rename-meta/debian/kdm-kde3.postinst b/debian/lenny/metapackages/rename-meta/debian/kdm-kde3.postinst
new file mode 100644
index 000000000..8db089c93
--- /dev/null
+++ b/debian/lenny/metapackages/rename-meta/debian/kdm-kde3.postinst
@@ -0,0 +1,89 @@
+#! /bin/sh
+# postinst script for kdm-kde3
+#
+# see: dh_installdeb(1)
+
+set -e
+
+# debconf may not be available if some massive purging is going on
+HAVE_DEBCONF=
+if [ -e /usr/share/debconf/confmodule ]; then
+ . /usr/share/debconf/confmodule
+ HAVE_DEBCONF=yes
+fi
+
+DEFAULT_DISPLAY_MANAGER_FILE=/etc/X11/default-display-manager
+
+ if [ -n "$HAVE_DEBCONF" ]; then
+ # disown this question
+ db_unregister shared/default-x-display-manager || true
+ # does the question still exist?
+ if db_get shared/default-x-display-manager; then
+ if db_metaget shared/default-x-display-manager owners; then
+ # FIXME - redo this part uses shell-lib.sh from xfree86
+ #observe "X display managers now available are \"$OWNERS\""
+ db_subst shared/default-x-display-manager choices "$RET"
+ fi
+ DEFAULT_DISPLAY_MANAGER=
+ if db_get shared/default-x-display-manager; then
+ DEFAULT_DISPLAY_MANAGER="$RET"
+ fi
+ # are we removing the currently selected display manager?
+ if [ -n "$DEFAULT_DISPLAY_MANAGER" ]; then
+ if [ "kdm-trinity" = "$DEFAULT_DISPLAY_MANAGER" ]; then
+ if [ -e "$DEFAULT_DISPLAY_MANAGER_FILE" ]; then
+ if db_get "$DEFAULT_DISPLAY_MANAGER/daemon_name"; then
+ # does the display manager file reference the current default? if
+ # so, remove it because it will now be wrong
+ if [ -n "$RET" ]; then
+ if [ "$(cat "$DEFAULT_DISPLAY_MANAGER_FILE")" = "$RET" ]; then
+ rm "$DEFAULT_DISPLAY_MANAGER_FILE"
+ fi
+ fi
+ fi
+ fi
+ # ask the user to choose a new default
+ db_fset shared/default-x-display-manager seen false
+ db_input critical shared/default-x-display-manager || true
+ db_go
+ # if the default display manager file doesn't exist, write it with
+ # the path to the new default display manager
+ if [ ! -e "$DEFAULT_DISPLAY_MANAGER_FILE" ]; then
+ DEFAULT_DISPLAY_MANAGER=
+ if db_get shared/default-x-display-manager; then
+ DEFAULT_DISPLAY_MANAGER="$RET"
+ fi
+ if [ -n "$DEFAULT_DISPLAY_MANAGER" ]; then
+ # FIXME - redo this part uses shell-lib.sh from xfree86
+ #warn "new default display manager has been selected; please be" \
+ # "sure to run \"dpkg-reconfigure $RET\" to ensure that it" \
+ # "is configured"
+ DAEMON_NAME=
+ if db_get "$DEFAULT_DISPLAY_MANAGER"/daemon_name; then
+ DAEMON_NAME="$RET"
+ fi
+ if [ ! -n "$DAEMON_NAME" ]; then
+ # if we were unable to determine the name of the selected daemon (for
+ # instance, if the selected default display manager doesn't provide a
+ # daemon_name question), guess
+ DAEMON_NAME=$(which "$DEFAULT_DISPLAY_MANAGER" 2>/dev/null)
+ if [ ! -n "$DAEMON_NAME" ]; then
+ echo .
+ # FIXME - redo this part uses shell-lib.sh from xfree86
+ #warn "unable to determine path to default X display manager" \
+ # "$DEFAULT_DISPLAY_MANAGER; not updating" \
+ # "$DEFAULT_DISPLAY_MANAGER_FILE"
+ fi
+ fi
+ if [ -n "$DAEMON_NAME" ]; then
+ echo "$DAEMON_NAME" > "$DEFAULT_DISPLAY_MANAGER_FILE"
+ fi
+ fi
+ fi
+ fi
+ fi
+ fi
+ fi
+
+exit 0
+
diff --git a/debian/lenny/metapackages/rename-meta/debian/rules b/debian/lenny/metapackages/rename-meta/debian/rules
new file mode 100755
index 000000000..a9e7e66cb
--- /dev/null
+++ b/debian/lenny/metapackages/rename-meta/debian/rules
@@ -0,0 +1,11 @@
+#!/usr/bin/make -f
+include /usr/share/cdbs/1/class/makefile.mk
+include /usr/share/cdbs/1/rules/debhelper.mk
+
+DEB_BUILD_OPTIONS := nostrip
+export DEB_BUILD_OPTIONS = debug nostrip
+
+CFLAGS=-g -Wall -fPIC
+
+DEB_MAKE_INSTALL_TARGET := install DESTDIR="$(DEB_DESTDIR)"
+DEB_INSTALL_DOCS_ALL :=