summaryrefslogtreecommitdiffstats
BranchCommit messageAuthorAge
masterRaise the minimum required version of CMake to 3.1 in CMakeL10n rules.Slávek Banko4 weeks
r14.0.xRaise the minimum required version of CMake to 3.1 in CMakeL10n rules.Slávek Banko4 weeks
 
TagDownloadAuthorAge
r14.0.11tde-style-domino-r14.0.11.tar.gz  tde-style-domino-r14.0.11.zip  Slávek Banko3 months
r14.0.10tde-style-domino-r14.0.10.tar.gz  tde-style-domino-r14.0.10.zip  Slávek Banko9 months
r14.0.9tde-style-domino-r14.0.9.tar.gz  tde-style-domino-r14.0.9.zip  Slávek Banko15 months
 
AgeCommit messageAuthorFilesLines
2021-12-31Raise the minimum required version of CMake to 3.1 in CMakeL10n rules.HEADmasterSlávek Banko1-1/+1
2021-12-29Raise the minimum required version of CMake to 3.1.Slávek Banko1-1/+1
2021-10-21Change README to markdown format.Slávek Banko2-20/+32
2021-08-12Drop automake build support.gregory guy13-270/+37
2021-07-12Use common rules for build and install translations.Slávek Banko4-100/+4
2021-07-12Add twin client translations into template.Slávek Banko5-7/+99
2021-07-07Update translation filesTDE Weblate2-2/+2
2021-07-07Update translation template.Automated System1-3/+2
2021-05-24Remove cmake submodule since it has now been replaced by cmake-trinity depend...Slávek Banko2-3/+0
2021-05-15Reset submodule main/applications/tde-style-domino/cmake to latest HEADAutomated System1-0/+0
[...]
 
Clone
https://mirror.git.trinitydesktop.org/gitea/TDE/tde-style-domino