Browse Source

Raise the minimum required version of CMake to 2.8.12.

Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
master
Slávek Banko 9 months ago
parent
commit
9d2f8d72a4
Signed by: SlavekB GPG Key ID: 608F5293A04BE668
  1. 2
      CMakeLists.txt

2
CMakeLists.txt

@ -15,7 +15,7 @@ set( VERSION R14.1.0 )
##### cmake setup ###############################
cmake_minimum_required( VERSION 2.8 )
cmake_minimum_required( VERSION 2.8.12 )
include( FindPkgConfig )
include( CheckCXXSourceCompiles )

Loading…
Cancel
Save