Raise the minimum required version of CMake to 3.5.

Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
pull/4/head
Slávek Banko 4 months ago
parent 69a0dca363
commit a980449b30
Signed by: SlavekB
GPG Key ID: 608F5293A04BE668

@ -14,7 +14,7 @@ project( dbus-tqt-1 )
##### cmake setup ###############################
cmake_minimum_required( VERSION 3.1 )
cmake_minimum_required( VERSION 3.5 )
include( FindPkgConfig )
include( CheckCXXSourceCompiles )

Loading…
Cancel
Save