8 Commits (master)

Author SHA1 Message Date
  Slávek Banko 9d2f8d72a4
Raise the minimum required version of CMake to 2.8.12. 3 months ago
  Slávek Banko a513f4bbd0
Use common CMake tests. 2 years ago
  Fabio Rossi 756f01b82f Avoid overriding user linker flags (LDFLAGS) for modules and shared libs 2 years ago
  Michele Calgaro 50c7887ded
QT_THREAD_SUPPORT -> TQT_THREAD_SUPPORT conversion to align to updated admin module 3 years ago
  Michele Calgaro bcd1bf8b05 Update version number to R14.1.0 6 years ago
  Darrell Anderson 058bf598eb Update VERSION in root CMakeLists.txt. 8 years ago
  samelian 06163f6ea7 [dependencies/dbus-tqt] generate dbus-tqt.pc 10 years ago
  tpearson 8bf92ab485 Import of revision 66 from svn.trinitydesktop.org 10 years ago