8 次程式碼提交 (master)

作者 SHA1 備註 提交日期
Slávek Banko 9d2f8d72a4
Raise the minimum required version of CMake to 2.8.12. 8 個月前
Slávek Banko a513f4bbd0
Use common CMake tests. 3 年前
Fabio Rossi 756f01b82f Avoid overriding user linker flags (LDFLAGS) for modules and shared libs 3 年前
Michele Calgaro 50c7887ded
QT_THREAD_SUPPORT -> TQT_THREAD_SUPPORT conversion to align to updated admin module 3 年前
Michele Calgaro bcd1bf8b05 Update version number to R14.1.0 6 年前
Darrell Anderson 058bf598eb Update VERSION in root CMakeLists.txt. 8 年前
samelian 06163f6ea7 [dependencies/dbus-tqt] generate dbus-tqt.pc 11 年前
tpearson 8bf92ab485 Import of revision 66 from svn.trinitydesktop.org 11 年前