Add Ruby-2.6 detection. #5

Manually merged
TDE merged 1 commits from fix/ruby_26_detection into master 3 years ago
Ghost commented 3 years ago

This PR hasn't been tested beyond a simple ./configure to check the Ruby-2.6 detection, It takes forever on my PC to build Koffice and all Its dependencies.

This PR hasn't been tested beyond a simple ./configure to check the Ruby-2.6 detection, It takes forever on my PC to build Koffice and all Its dependencies.
SlavekB closed this pull request 3 years ago
TDE closed this pull request 3 years ago
SlavekB deleted branch fix/ruby_26_detection 3 years ago
SlavekB added this to the R14.0.7 release milestone 3 years ago
The pull request has been manually merged as 046b21e2c2.
Sign in to join this conversation.
No reviewers
No Milestone
No Assignees
1 Participants
Notifications
Due Date

No due date set.

Dependencies

This pull request currently doesn't have any dependencies.

Loading…
There is no content yet.