Procházet zdrojové kódy

KDE_USE_QT* -> KDE_USE_TQT* conversion

Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
pull/1/head
Michele Calgaro před 1 rokem
rodič
revize
5d22469806
Podepsáno: Michele Calgaro <michele.calgaro@yahoo.it> ID GPG klíče: 2A75B7CA8ADED5CF
2 změnil soubory, kde provedl 5 přidání a 5 odebrání
  1. +4
    -4
      acinclude.m4
  2. +1
    -1
      configure.in

+ 4
- 4
acinclude.m4 Zobrazit soubor

@@ -1089,7 +1089,7 @@ AC_SUBST(LIB_XEXT)

AC_DEFUN([KDE_PRINT_QT_PROGRAM],
[
AC_REQUIRE([KDE_USE_QT])
AC_REQUIRE([KDE_USE_TQT])
cat > conftest.$ac_ext <<EOF
#include "confdefs.h"
#include <qglobal.h>
@@ -1150,7 +1150,7 @@ cat >> conftest.$ac_ext <<EOF
EOF
])

AC_DEFUN([KDE_USE_QT],
AC_DEFUN([KDE_USE_TQT],
[
if test -z "$1"; then
# Current default Qt version: 3.3
@@ -1238,7 +1238,7 @@ fi

AC_DEFUN([KDE_CHECK_QT_DIRECT],
[
AC_REQUIRE([KDE_USE_QT])
AC_REQUIRE([KDE_USE_TQT])
AC_MSG_CHECKING([if Qt compiles without flags])
AC_CACHE_VAL(kde_cv_qt_direct,
[
@@ -1302,7 +1302,7 @@ dnl
AC_DEFUN([AC_PATH_TQT_1_3],
[
AC_REQUIRE([K_PATH_X])
AC_REQUIRE([KDE_USE_QT])
AC_REQUIRE([KDE_USE_TQT])
AC_REQUIRE([KDE_CHECK_LIB64])

dnl ------------------------------------------------------------------------

+ 1
- 1
configure.in Zobrazit soubor

@@ -57,7 +57,7 @@ dnl for NLS support. Call them in this order!
dnl WITH_NLS is for the po files
AM_KDE_WITH_NLS

KDE_USE_QT(3.3.0)
KDE_USE_TQT(3.3.0)
AC_PATH_KDE
dnl =======================================================
dnl FILE: configure.in.in

Načítá se…
Zrušit
Uložit