Browse Source

Update libtool and ltmain to handle newest versions

git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kde-common/admin@1068663 283d02a7-25f6-0310-bc7c-ecb5cbfe19
tpearson 9 years ago
parent
commit
ed5e85d783
3 changed files with 13150 additions and 9641 deletions
  1. 1
    1
      cvs.sh
  2. 5634
    4149
      libtool.m4.in
  3. 7515
    5491
      ltmain.sh

+ 1
- 1
cvs.sh View File

@@ -68,7 +68,7 @@ case $AUTOMAKE_STRING in
68 68
     echo "*** KDE requires automake $required_automake_version"
69 69
     exit 1
70 70
     ;;
71
-  automake*1.6.* | automake*1.7* | automake*1.8* | automake*1.9* | automake*1.10*)
71
+  automake*1.6.* | automake*1.7* | automake*1.8* | automake*1.9* | automake*1.10* | automake*1.11* | automake*1.12*)
72 72
     echo "*** $AUTOMAKE_STRING found."
73 73
     UNSERMAKE=no
74 74
     ;;

+ 5634
- 4149
libtool.m4.in
File diff suppressed because it is too large
View File


+ 7515
- 5491
ltmain.sh
File diff suppressed because it is too large
View File


Loading…
Cancel
Save