trinity-base/ksvg: Switch to media-libs/lcms:2

media-libs/lcms:0 was removed from Gentoo ebuild repo long ago
and is now impossible to build due to py27 dependency.

Package-Manager: Portage-3.0.14, Repoman-3.0.2
RepoMan-Options: --force
Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
pull/191/head
Andreas Sturmlechner 3 years ago
parent 32f776ede6
commit 1e489e3bb0

@ -0,0 +1,20 @@
# Copyright 1999-2021 Gentoo Authors
# Copyright 2020 The Trinity Desktop Project
# Distributed under the terms of the GNU General Public License v2
EAPI="7"
TRINITY_MODULE_NAME="tdegraphics"
inherit trinity-meta-2
DESCRIPTION="SVG viewer library and embeddable kpart"
KEYWORDS="~amd64 ~x86"
DEPEND="
dev-libs/fribidi
media-libs/fontconfig
media-libs/freetype
media-libs/lcms:2
~media-libs/libart_lgpl-${PV}
"
RDEPEND="${DEPEND}"

@ -1,4 +1,4 @@
# Copyright 1999-2020 Gentoo Authors
# Copyright 1999-2021 Gentoo Authors
# Copyright 2020 The Trinity Desktop Project
# Distributed under the terms of the GNU General Public License v2
@ -13,7 +13,7 @@ DEPEND="
dev-libs/fribidi
media-libs/fontconfig
media-libs/freetype
media-libs/lcms:0
media-libs/lcms:2
~media-libs/libart_lgpl-${PV}
"
RDEPEND="${DEPEND}"

Loading…
Cancel
Save