Browse Source

KDE_USE_QT* -> KDE_USE_TQT* conversion

Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
master
Michele Calgaro 8 months ago
parent
commit
e11a68d0f8
Signed by: Michele Calgaro <michele.calgaro@yahoo.it> GPG Key ID: 2A75B7CA8ADED5CF
3 changed files with 9 additions and 9 deletions
  1. 4
    4
      acinclude.m4
  2. 4
    4
      aclocal.m4
  3. 1
    1
      configure.in

+ 4
- 4
acinclude.m4 View File

@@ -1089,7 +1089,7 @@ AC_SUBST(LIB_XEXT)
1089 1089
 
1090 1090
 AC_DEFUN([KDE_PRINT_QT_PROGRAM],
1091 1091
 [
1092
-AC_REQUIRE([KDE_USE_QT])
1092
+AC_REQUIRE([KDE_USE_TQT])
1093 1093
 cat > conftest.$ac_ext <<EOF
1094 1094
 #include "confdefs.h"
1095 1095
 #include <qglobal.h>
@@ -1150,7 +1150,7 @@ cat >> conftest.$ac_ext <<EOF
1150 1150
 EOF
1151 1151
 ])
1152 1152
 
1153
-AC_DEFUN([KDE_USE_QT],
1153
+AC_DEFUN([KDE_USE_TQT],
1154 1154
 [
1155 1155
 if test -z "$1"; then
1156 1156
   # Current default Qt version: 3.3
@@ -1238,7 +1238,7 @@ fi
1238 1238
 
1239 1239
 AC_DEFUN([KDE_CHECK_QT_DIRECT],
1240 1240
 [
1241
-AC_REQUIRE([KDE_USE_QT])
1241
+AC_REQUIRE([KDE_USE_TQT])
1242 1242
 AC_MSG_CHECKING([if Qt compiles without flags])
1243 1243
 AC_CACHE_VAL(kde_cv_qt_direct,
1244 1244
 [
@@ -1302,7 +1302,7 @@ dnl
1302 1302
 AC_DEFUN([AC_PATH_TQT_1_3],
1303 1303
 [
1304 1304
 AC_REQUIRE([K_PATH_X])
1305
-AC_REQUIRE([KDE_USE_QT])
1305
+AC_REQUIRE([KDE_USE_TQT])
1306 1306
 AC_REQUIRE([KDE_CHECK_LIB64])
1307 1307
 
1308 1308
 dnl ------------------------------------------------------------------------

+ 4
- 4
aclocal.m4 View File

@@ -1101,7 +1101,7 @@ AC_SUBST(LIB_XEXT)
1101 1101
 
1102 1102
 AC_DEFUN([KDE_PRINT_QT_PROGRAM],
1103 1103
 [
1104
-AC_REQUIRE([KDE_USE_QT])
1104
+AC_REQUIRE([KDE_USE_TQT])
1105 1105
 cat > conftest.$ac_ext <<EOF
1106 1106
 #include "confdefs.h"
1107 1107
 #include <qglobal.h>
@@ -1162,7 +1162,7 @@ cat >> conftest.$ac_ext <<EOF
1162 1162
 EOF
1163 1163
 ])
1164 1164
 
1165
-AC_DEFUN([KDE_USE_QT],
1165
+AC_DEFUN([KDE_USE_TQT],
1166 1166
 [
1167 1167
 if test -z "$1"; then
1168 1168
   # Current default Qt version: 3.3
@@ -1250,7 +1250,7 @@ fi
1250 1250
 
1251 1251
 AC_DEFUN([KDE_CHECK_QT_DIRECT],
1252 1252
 [
1253
-AC_REQUIRE([KDE_USE_QT])
1253
+AC_REQUIRE([KDE_USE_TQT])
1254 1254
 AC_MSG_CHECKING([if Qt compiles without flags])
1255 1255
 AC_CACHE_VAL(kde_cv_qt_direct,
1256 1256
 [
@@ -1314,7 +1314,7 @@ dnl
1314 1314
 AC_DEFUN([AC_PATH_TQT_1_3],
1315 1315
 [
1316 1316
 AC_REQUIRE([K_PATH_X])
1317
-AC_REQUIRE([KDE_USE_QT])
1317
+AC_REQUIRE([KDE_USE_TQT])
1318 1318
 AC_REQUIRE([KDE_CHECK_LIB64])
1319 1319
 
1320 1320
 dnl ------------------------------------------------------------------------

+ 1
- 1
configure.in View File

@@ -57,7 +57,7 @@ dnl for NLS support. Call them in this order!
57 57
 dnl WITH_NLS is for the po files
58 58
 AM_KDE_WITH_NLS
59 59
 
60
-KDE_USE_QT(3.3)
60
+KDE_USE_TQT(3.3)
61 61
 AC_PATH_KDE
62 62
 dnl =======================================================
63 63
 dnl FILE: configure.in.in

Loading…
Cancel
Save