#27 FreeBSD 12: kmimetypetest.sh fails

Open
opened 1 month ago by Dr_Nikolaus_Klepp · 1 comments

TDE builds and installs fine on FreeBSD, just in tdelibs the test #31, kmimetypetest, fails. At least on my system “kmimetypetest.sh” fails, but “kmimetypetest” (which is called by kmimetypetest.sh) succeeds.

I am not sure if if “kmimetypetest” succeeds before installing tdelibs, but it always succeeds after installation of tdelibs - which is kind of funny.

TDE builds and installs fine on FreeBSD, just in tdelibs the test #31, kmimetypetest, fails. At least on my system "kmimetypetest.sh" fails, but "kmimetypetest" (which is called by kmimetypetest.sh) succeeds. I am not sure if if "kmimetypetest" succeeds before installing tdelibs, but it always succeeds after installation of tdelibs - which is kind of funny.
SlavekB commented 1 month ago
Owner

Strange. I tried rebuild tdelibs right now on my FreeBSD test machine and the test was successful.

      Start 31: tdeio/kmimetypetest
31/40 Test #31: tdeio/kmimetypetest ...............................   Passed    3.04 sec

Strange. I tried rebuild tdelibs right now on my FreeBSD test machine and the test was successful. ``` Start 31: tdeio/kmimetypetest 31/40 Test #31: tdeio/kmimetypetest ............................... Passed 3.04 sec ```
Sign in to join this conversation.
No Milestone
No Assignees
2 Participants
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
Cancel
Save
There is no content yet.