#27 FreeBSD 12: kmimetypetest.sh fails

Open
11 maanden geleden werd geopend door Dr_Nikolaus_Klepp · 2 opmerkingen

TDE builds and installs fine on FreeBSD, just in tdelibs the test #31, kmimetypetest, fails. At least on my system “kmimetypetest.sh” fails, but “kmimetypetest” (which is called by kmimetypetest.sh) succeeds.

I am not sure if if “kmimetypetest” succeeds before installing tdelibs, but it always succeeds after installation of tdelibs - which is kind of funny.

TDE builds and installs fine on FreeBSD, just in tdelibs the test #31, kmimetypetest, fails. At least on my system "kmimetypetest.sh" fails, but "kmimetypetest" (which is called by kmimetypetest.sh) succeeds. I am not sure if if "kmimetypetest" succeeds before installing tdelibs, but it always succeeds after installation of tdelibs - which is kind of funny.
SlavekB reageerde 11 maanden geleden
Eigenaar

Strange. I tried rebuild tdelibs right now on my FreeBSD test machine and the test was successful.

      Start 31: tdeio/kmimetypetest
31/40 Test #31: tdeio/kmimetypetest ...............................   Passed    3.04 sec

Strange. I tried rebuild tdelibs right now on my FreeBSD test machine and the test was successful. ``` Start 31: tdeio/kmimetypetest 31/40 Test #31: tdeio/kmimetypetest ............................... Passed 3.04 sec ```
SlavekB reageerde 3 maanden geleden
Eigenaar

I suppose this could be due to the absence of iceauth – as with the dcop test. Please can you confirm whether this is already solved?

I suppose this could be due to the absence of iceauth – as with the dcop test. Please can you confirm whether this is already solved?
Log in om deel te nemen aan deze discussie.
Geen mijlpaal
Niet toegewezen
2 deelnemers
Vervaldatum

Geen vervaldatum ingesteld.

Afhankelijkheden

Deze kwestie heeft momenteel geen afhankelijkheden.

Laden…
Annuleren
Opslaan
Er is nog geen inhoud.