#5 missing pictures in kleopatra settings

Closed
opened 11 months ago by cethyel · 3 comments

There’s some missing pictures (icons/images?) in kleopatra’s settings.

Click on:
kleopatra’s menu --> Settings --> Configure GpgME Backend

Smartcard daemon, Directory Manager, GPG Agent don’t display any picture.

I’ve look for them in the code but couldn’t find anything.

There's some missing pictures (icons/images?) in kleopatra's settings. Click on: kleopatra's menu --> Settings --> Configure GpgME Backend Smartcard daemon, Directory Manager, GPG Agent don't display any picture. I've look for them in the code but couldn't find anything.
MicheleC commented 10 months ago
Owner

Just tested out Kleopatra. I can’t see any of the three modules below, assume in the left hand side.

Smartcard daemon, Directory Manager, GPG Agent

Instead I see two more modules not displaying a picture:

Network, Private Keys.

Just tested out Kleopatra. I can't see any of the three modules below, assume in the left hand side. Smartcard daemon, Directory Manager, GPG Agent Instead I see two more modules not displaying a picture: Network, Private Keys.
MicheleC commented 10 months ago
Owner

For info, after long discussion with Slavek, we have ultimately set on using the official icons from GnuPG, although the “ring” has been a serious contender :wink:

For info, after long discussion with Slavek, we have ultimately set on using the official icons from GnuPG, although the "ring" has been a serious contender :wink:
MicheleC commented 10 months ago
Owner

Solved by PR #8

Solved by PR #8
SlavekB added this to the R14.0.6 release milestone 10 months ago
Sign in to join this conversation.
No Milestone
No Assignees
2 Participants
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
Cancel
Save
There is no content yet.