#5 missing pictures in kleopatra settings

Kapalı
cethyel tarafından 1 yıl önce açıldı · 3 yorum
cethyel 1 yıl önce yorum yaptı

There's some missing pictures (icons/images?) in kleopatra's settings.

Click on:
kleopatra's menu --> Settings --> Configure GpgME Backend

Smartcard daemon, Directory Manager, GPG Agent don't display any picture.

I've look for them in the code but couldn't find anything.

There's some missing pictures (icons/images?) in kleopatra's settings. Click on: kleopatra's menu --> Settings --> Configure GpgME Backend Smartcard daemon, Directory Manager, GPG Agent don't display any picture. I've look for them in the code but couldn't find anything.
MicheleC 1 yıl önce yorum yaptı
Sahibi

Just tested out Kleopatra. I can't see any of the three modules below, assume in the left hand side.

Smartcard daemon, Directory Manager, GPG Agent

Instead I see two more modules not displaying a picture:

Network, Private Keys.

Just tested out Kleopatra. I can't see any of the three modules below, assume in the left hand side. Smartcard daemon, Directory Manager, GPG Agent Instead I see two more modules not displaying a picture: Network, Private Keys.
MicheleC 1 yıl önce yorum yaptı
Sahibi

For info, after long discussion with Slavek, we have ultimately set on using the official icons from GnuPG, although the “ring” has been a serious contender :wink:

For info, after long discussion with Slavek, we have ultimately set on using the official icons from GnuPG, although the "ring" has been a serious contender :wink:
MicheleC 1 yıl önce yorum yaptı
Sahibi

Solved by PR #8

Solved by PR #8
SlavekB 1 yıl önce R14.0.6 release kilometre taşına ekledi
Bu konuşmaya katılmak için oturum aç.
Kilometre Taşı Yok
Atanan Kişi Yok
2 Katılımcı
Bitiş Tarihi

Bitiş tarihi atanmadı.

Bağımlılıklar

Bu konu henüz bir bağımlılık içermiyor.

Yükleniyor…
İptal
Kaydet
Henüz bir içerik yok.