YaKuake – Quake-style terminal emulator
You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
TDE Gitea 28785edb58 Reset submodule main/applications/yakuake/cmake to latest HEAD 2 years ago
admin@68f23556e6 Reset submodule main/applications/yakuake/admin to latest HEAD 2 years ago
cmake@5121b9a41d Reset submodule main/applications/yakuake/cmake to latest HEAD 2 years ago
doc cmake conversion 3 years ago
po Update translation files 2 years ago
yakuake Add CMakeL10n rules. 2 years ago
.gitmodules Added common directories 10 years ago
AUTHORS Added KDE3 version of Yakuake 11 years ago
CMakeL10n.txt Add CMakeL10n rules. 2 years ago
CMakeLists.txt Use common CMake tests. 2 years ago
COPYING Added KDE3 version of Yakuake 11 years ago
COPYING-DOCS Added KDE3 version of Yakuake 11 years ago
ChangeLog Rename KCModule, KConfig, KIO, KServer, and KSocket to avoid conflicts with KDE4 8 years ago
ConfigureChecks.cmake Use common CMake tests. 2 years ago
INSTALL Added KDE3 version of Yakuake 11 years ago
Makefile.am Added KDE3 version of Yakuake 11 years ago
Makefile.am.in Added KDE3 version of Yakuake 11 years ago
README Additional renaming of kde to tde 10 years ago
TODO Added KDE3 version of Yakuake 11 years ago
VERSION Added KDE3 version of Yakuake 11 years ago
acinclude.m4 Replaced _BSD_SOURCE, _SVID_SOURCE with _DEFAULT_SOURCE. Removed AC_CHECK_GNU_EXTENSIONS. 3 years ago
aclocal.m4 Added KDE3 version of Yakuake 11 years ago
config.h.cmake cmake conversion 3 years ago
config.h.in Added KDE3 version of Yakuake 11 years ago
configure.files Added KDE3 version of Yakuake 11 years ago
configure.in KDE_USE_QT* -> KDE_USE_TQT* conversion 3 years ago
configure.in.in Add automake support for --enable-gcc-hidden-visibility. 9 years ago
stamp-h.in Added KDE3 version of Yakuake 11 years ago
subdirs Add new help handbook, update DocPath. 7 years ago

README

Yakuake is a Quake-style terminal emulator based on KDE Konsole technology.

It's a KDE Extragear application released under GPL v2.

The current maintainer of Yakuake is Eike Hein <hein@kde.org>.


Yakuake requires tdelibs and Konsole from KDE 3.4.0 or higher.


The Yakuake website is located at: http://yakuake.kde.org/

Report bugs and wishes at: http://bugs.kde.org/