YaKuake – Quake-style terminal emulator
You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
TDE Gitea ff6f6038a0 Reset submodule main/applications/yakuake/admin to latest HEAD 1 year ago
admin @ 7fdd2988ca Reset submodule main/applications/yakuake/admin to latest HEAD 1 year ago
cmake @ e5692c8bdb Reset submodule main/applications/yakuake/cmake to latest HEAD 1 year ago
doc cmake conversion 1 year ago
po cmake conversion 1 year ago
yakuake LIB_QT -> LIB_TQT conversion to align to updated admin module 1 year ago
.gitmodules Added common directories 8 years ago
AUTHORS Added KDE3 version of Yakuake 10 years ago
CMakeLists.txt cmake conversion 1 year ago
COPYING Added KDE3 version of Yakuake 10 years ago
COPYING-DOCS Added KDE3 version of Yakuake 10 years ago
ChangeLog Rename KCModule, KConfig, KIO, KServer, and KSocket to avoid conflicts with KDE4 7 years ago
ConfigureChecks.cmake cmake conversion 1 year ago
INSTALL Added KDE3 version of Yakuake 10 years ago
Makefile.am Added KDE3 version of Yakuake 10 years ago
Makefile.am.in Added KDE3 version of Yakuake 10 years ago
README Additional renaming of kde to tde 8 years ago
TODO Added KDE3 version of Yakuake 10 years ago
VERSION Added KDE3 version of Yakuake 10 years ago
acinclude.m4 Remove QT_CLEAN_NAMESPACE/TQT_CLEAN_NAMESPACE unnecessary define. 1 year ago
aclocal.m4 Added KDE3 version of Yakuake 10 years ago
config.h.cmake cmake conversion 1 year ago
config.h.in Added KDE3 version of Yakuake 10 years ago
configure.files Added KDE3 version of Yakuake 10 years ago
configure.in KDE_USE_QT* -> KDE_USE_TQT* conversion 1 year ago
configure.in.in Add automake support for --enable-gcc-hidden-visibility. 7 years ago
stamp-h.in Added KDE3 version of Yakuake 10 years ago
subdirs Add new help handbook, update DocPath. 6 years ago

README

Yakuake is a Quake-style terminal emulator based on KDE Konsole technology.

It's a KDE Extragear application released under GPL v2.

The current maintainer of Yakuake is Eike Hein <hein@kde.org>.


Yakuake requires tdelibs and Konsole from KDE 3.4.0 or higher.


The Yakuake website is located at: http://yakuake.kde.org/

Report bugs and wishes at: http://bugs.kde.org/