yakuake
You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
TDE Gitea d036915bad Reset submodule main/applications/yakuake/cmake to latest HEAD 1 mese fa
admin @ 68f23556e6 Reset submodule main/applications/yakuake/admin to latest HEAD 1 mese fa
cmake @ 0a40752779 Reset submodule main/applications/yakuake/cmake to latest HEAD 1 mese fa
doc cmake conversion 6 mesi fa
po Update translation files 2 mesi fa
yakuake Add CMakeL10n rules. 3 mesi fa
.gitmodules Added common directories 7 anni fa
AUTHORS Added KDE3 version of Yakuake 9 anni fa
CMakeL10n.txt Add CMakeL10n rules. 3 mesi fa
CMakeLists.txt Use common CMake tests. 1 mese fa
COPYING Added KDE3 version of Yakuake 9 anni fa
COPYING-DOCS Added KDE3 version of Yakuake 9 anni fa
ChangeLog Rename KCModule, KConfig, KIO, KServer, and KSocket to avoid conflicts with KDE4 6 anni fa
ConfigureChecks.cmake Use common CMake tests. 1 mese fa
INSTALL Added KDE3 version of Yakuake 9 anni fa
Makefile.am Added KDE3 version of Yakuake 9 anni fa
Makefile.am.in Added KDE3 version of Yakuake 9 anni fa
README Additional renaming of kde to tde 7 anni fa
TODO Added KDE3 version of Yakuake 9 anni fa
VERSION Added KDE3 version of Yakuake 9 anni fa
acinclude.m4 Replaced _BSD_SOURCE, _SVID_SOURCE with _DEFAULT_SOURCE. Removed AC_CHECK_GNU_EXTENSIONS. 5 mesi fa
aclocal.m4 Added KDE3 version of Yakuake 9 anni fa
config.h.cmake cmake conversion 6 mesi fa
config.h.in Added KDE3 version of Yakuake 9 anni fa
configure.files Added KDE3 version of Yakuake 9 anni fa
configure.in KDE_USE_QT* -> KDE_USE_TQT* conversion 5 mesi fa
configure.in.in Add automake support for --enable-gcc-hidden-visibility. 6 anni fa
stamp-h.in Added KDE3 version of Yakuake 9 anni fa
subdirs Add new help handbook, update DocPath. 5 anni fa

README

Yakuake is a Quake-style terminal emulator based on KDE Konsole technology.

It's a KDE Extragear application released under GPL v2.

The current maintainer of Yakuake is Eike Hein <hein@kde.org>.


Yakuake requires tdelibs and Konsole from KDE 3.4.0 or higher.


The Yakuake website is located at: http://yakuake.kde.org/

Report bugs and wishes at: http://bugs.kde.org/