YaKuake – Quake-style terminal emulator
您最多选择25个主题 主题必须以字母或数字开头,可以包含连字符 (-),并且长度不得超过35个字符
TDE Gitea 44cb7430a0 Reset submodule main/applications/yakuake/cmake to latest HEAD 2 周前
admin @ 68f23556e6 Reset submodule main/applications/yakuake/admin to latest HEAD 2 个月前
cmake @ 74654feb3b Reset submodule main/applications/yakuake/cmake to latest HEAD 2 周前
doc cmake conversion 7 个月前
po Update translation files 3 个月前
yakuake Add CMakeL10n rules. Create translation template. Modify CMake rules for translations to make them independent of languages. 4 个月前
.gitmodules Added common directories 7 年前
AUTHORS Added KDE3 version of Yakuake 9 年前
CMakeL10n.txt Add CMakeL10n rules. Create translation template. Modify CMake rules for translations to make them independent of languages. 4 个月前
CMakeLists.txt Use common CMake tests. 2 个月前
COPYING Added KDE3 version of Yakuake 9 年前
COPYING-DOCS Added KDE3 version of Yakuake 9 年前
ChangeLog Rename KCModule, KConfig, KIO, KServer, and KSocket to avoid conflicts with KDE4 6 年前
ConfigureChecks.cmake Use common CMake tests. 2 个月前
INSTALL Added KDE3 version of Yakuake 9 年前
Makefile.am Added KDE3 version of Yakuake 9 年前
Makefile.am.in Added KDE3 version of Yakuake 9 年前
README Additional renaming of kde to tde 7 年前
TODO Added KDE3 version of Yakuake 9 年前
VERSION Added KDE3 version of Yakuake 9 年前
acinclude.m4 Replaced _BSD_SOURCE, _SVID_SOURCE with _DEFAULT_SOURCE. Removed AC_CHECK_GNU_EXTENSIONS. 6 个月前
aclocal.m4 Added KDE3 version of Yakuake 9 年前
config.h.cmake cmake conversion 7 个月前
config.h.in Added KDE3 version of Yakuake 9 年前
configure.files Added KDE3 version of Yakuake 9 年前
configure.in KDE_USE_QT* -> KDE_USE_TQT* conversion 6 个月前
configure.in.in Add automake support for --enable-gcc-hidden-visibility. 6 年前
stamp-h.in Added KDE3 version of Yakuake 9 年前
subdirs Add new help handbook, update DocPath. 5 年前

README

Yakuake is a Quake-style terminal emulator based on KDE Konsole technology.

It's a KDE Extragear application released under GPL v2.

The current maintainer of Yakuake is Eike Hein <hein@kde.org>.


Yakuake requires tdelibs and Konsole from KDE 3.4.0 or higher.


The Yakuake website is located at: http://yakuake.kde.org/

Report bugs and wishes at: http://bugs.kde.org/