summaryrefslogtreecommitdiffstats
BranchCommit messageAuthorAge
masterRaise the minimum required version of CMake to 3.1 in CMakeL10n rules.Slávek Banko3 weeks
r14.0.xRaise the minimum required version of CMake to 3.1 in CMakeL10n rules.Slávek Banko3 weeks
v3.5.13-sruRemove cmake submodule since it has now been replaced by cmake-trinity depend...Slávek Banko7 months
 
TagDownloadAuthorAge
r14.0.11digikam-r14.0.11.tar.gz  digikam-r14.0.11.zip  Slávek Banko3 months
r14.0.10digikam-r14.0.10.tar.gz  digikam-r14.0.10.zip  Slávek Banko9 months
r14.0.9digikam-r14.0.9.tar.gz  digikam-r14.0.9.zip  Slávek Banko15 months
r14.0.8digikam-r14.0.8.tar.gz  digikam-r14.0.8.zip  Slávek Banko21 months
r14.0.7digikam-r14.0.7.tar.gz  digikam-r14.0.7.zip  Slávek Banko2 years
r14.0.6digikam-r14.0.6.tar.gz  digikam-r14.0.6.zip  Slávek Banko3 years
r14.0.5digikam-r14.0.5.tar.gz  digikam-r14.0.5.zip  Slávek Banko3 years
r14.0.4digikam-r14.0.4.tar.gz  digikam-r14.0.4.zip  Slávek Banko5 years
r14.0.3digikam-r14.0.3.tar.gz  digikam-r14.0.3.zip  Slávek Banko6 years
r14.0.2digikam-r14.0.2.tar.gz  digikam-r14.0.2.zip  Slávek Banko6 years
[...]
 
AgeCommit messageAuthorFilesLines
2021-12-31Raise the minimum required version of CMake to 3.1 in CMakeL10n rules.HEADmasterSlávek Banko1-1/+1
2021-12-28Replaced 'includehints' with 'includes' in *.ui files.Michele Calgaro1-3/+3
2021-11-30Translated using Weblate (Portuguese)Hugo Carvalho1-549/+247
2021-11-28Translated using Weblate (Portuguese)Hugo Carvalho1-26/+17
2021-11-09Translated using Weblate (Ukrainian)Roman Savochenko1-3/+2
2021-10-27Translated using Weblate (Ukrainian)Roman Savochenko1-11/+11
2021-10-24Translated using Weblate (Ukrainian)Roman Savochenko1-16/+17
2021-10-22Translated using Weblate (Ukrainian)Roman Savochenko1-155/+155
2021-10-19Translated using Weblate (Ukrainian)Roman Savochenko1-3/+3
2021-10-19Translated using Weblate (Polish)Marek W1-16/+13
[...]
 
Clone
https://mirror.git.trinitydesktop.org/gitea/TDE/digikam