Raise the minimum required version of CMake to 3.5.

Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
pull/8/head
Slávek Banko 5 months ago
parent aa06806bb3
commit ef79efe856
Signed by: SlavekB
GPG Key ID: 608F5293A04BE668

@ -9,7 +9,7 @@
#
#################################################
cmake_minimum_required( VERSION 3.1 )
cmake_minimum_required( VERSION 3.5 )
##### include our cmake modules #################

@ -9,7 +9,7 @@
#
#################################################
cmake_minimum_required( VERSION 3.1 )
cmake_minimum_required( VERSION 3.5 )
##### general package setup #####################

Loading…
Cancel
Save