libkexiv2
You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
TDE Gitea 8f2cdc4fb6 Reset submodule main/libraries/libkexiv2/cmake to latest HEAD 5 days ago
admin @ 2ba4c0d451 Reset submodule main/libraries/libkexiv2/admin to latest HEAD 6 days ago
cmake @ b88855a293 Reset submodule main/libraries/libkexiv2/cmake to latest HEAD 5 days ago
libkexiv2 LIB_QT -> LIB_TQT conversion to align to updated admin module 2 months ago
.gitmodules Added common directories 7 years ago
AUTHORS Added old KDE3 version of libkexiv2 9 years ago
COPYING Added old KDE3 version of libkexiv2 9 years ago
ChangeLog Rename additional global TQt functions 6 years ago
INSTALL Added old KDE3 version of libkexiv2 9 years ago
Mainpage.dox Added old KDE3 version of libkexiv2 9 years ago
Makefile.am Added old KDE3 version of libkexiv2 9 years ago
Makefile.am.in Added old KDE3 version of libkexiv2 9 years ago
Makefile.cvs Added old KDE3 version of libkexiv2 9 years ago
NEWS Added old KDE3 version of libkexiv2 9 years ago
PACKAGING Added old KDE3 version of libkexiv2 9 years ago
README qt -> tqt conversion: qtlib -> tqtlib libqt -> libtqt QTLIB -> TQTLIB LIBQT -> LIBTQT 2 months ago
RELEASE.rev Added old KDE3 version of libkexiv2 9 years ago
acinclude.m4 Replaced _BSD_SOURCE with _DEFAULT_SOURCE. Removed AC_CHECK_GNU_EXTENSIONS. 2 months ago
aclocal.m4 Added old KDE3 version of libkexiv2 9 years ago
bootstrap Added old KDE3 version of libkexiv2 9 years ago
config.h.in Added old KDE3 version of libkexiv2 9 years ago
configure.files Added old KDE3 version of libkexiv2 9 years ago
configure.in KDE_USE_QT* -> KDE_USE_TQT* conversion 2 months ago
configure.in.in Added old KDE3 version of libkexiv2 9 years ago
libkexiv2.lsm Update version number to R14.1.0 3 years ago
subdirs Added old KDE3 version of libkexiv2 9 years ago

README

EXIV2 Library interface for KDE

This library is a part of Kipi-Plugins project (http://www.kipi-plugins.org)

-- AUTHORS -----------------------------------------------------------

See AUTHORS file for details.

-- ABOUT -------------------------------------------------------------

Libkexiv2 is a wrapper around Exiv2 library to manipulate pictures
metadata as EXIF and IPTC.

This library is used by kipi-plugins, digiKam and others kipi host programs.

The library documentation is available on header files.

-- DEPENDENCIES -------------------------------------------------------

AutoConf >= 2.5.x http://www.gnu.org/software/autoconf
AutoMake >= 1.7.x http://www.gnu.org/software/automake
libtqt >= 3.3.x http://www.trolltech.com
libkde >= 3.4.x (>=3.5.x recommended) http://www.kde.org
libexiv2 >= 0.12 (0.15 recommended) http://www.exiv2.org