Raise the minimum required version of CMake to 3.5. #5

Merged
SlavekB merged 1 commits from feat/cmake-minimum-3.5 into master 7 months ago

@ -9,7 +9,7 @@
#
#################################################
cmake_minimum_required( VERSION 3.1 )
cmake_minimum_required( VERSION 3.5 )
##### include our cmake modules #################

@ -7,7 +7,7 @@
############################################
cmake_minimum_required( VERSION 3.1 )
cmake_minimum_required( VERSION 3.5 )
#### general package setup

Loading…
Cancel
Save